Feature #73

Update DrQueueOnRails_requirements_check.rb

Added by Andreas Schröder over 9 years ago. Updated over 9 years ago.

Status:FixedStart date:
Priority:NormalDue date:
Assignee:Andreas Schröder% Done:

0%

Category:DrQueueOnRails
Target version:0.64.4

Description

https://ssl.drqueue.org/project/browser/branches/0.64.x/DrQueueOnRails_requirements_check.rb

Since the Ruby bindings are now a RubyGem, you have to 'require rubygems' before 'require drqueue'.
There could also be some tips on how to install each software package.

History

#1 Updated by Andreas Schröder over 9 years ago

  • Status changed from New to In progress

#2 Updated by Andreas Schröder over 9 years ago

  • Status changed from In progress to Fixed
  • Resolution set to fixed

Also available in: Atom PDF